Wanderlodge Gurus - The Member Funded Wanderlodge Forum

Full Version: LXI slide not extending
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Retract works fine.
When extend is pressed, the operational ground at the switch panel is lost, EG Amber ready light immediately goes out and the pump doesn’t come on. On the relay board both the yellow and red unlock leds are on when the extend is pressed. Lock and room in LEDs all show green.

As part of testing, I’ve jumped power to the unlock and extend hydraulic valves and they both work.

A week ago I called HWH tech support and am still awaiting a call from a tech.

Any ideas on what to check next appreciated!

Thanks
Peter Janecke
2001 LXI (new to me)
Peter,

The HWH slide controls are a complicated mess and extending and retracting the slide on a LXi is a PIA. The slide controls are integrated with the HWH leveling jacks. The operational procedure posted on the slide control door must be followed exactly to the letter. Further, you should use the HWH leveling controls on the driver's left side arm to re-level the coach just before each time you go to retract or extend the slide(s). Also, the engine should be running and on hi-idle when you do this.

So, try this > Start engine, set on hi-idle, level coach (jacks) at HWH pad (LED should show that jacks have leveled the coach) and then go to slide control panel and exactly follow the procedure. If that doesn't work, let us know and we can try to trace the problem further.

BTW, these slides are notorious for not locking up on retract. This is especially true if the coach wasn't leveled properly before retracting. Many times I could not get the pins to lock in and just gave up and drove the coach that way. The slide's hydraulic system will hold the slide closed as the slide cylinders rod end exhaust port is blocked
Thanks,
I had already been following David’s careful instructions on operations.
Hi

When I had that problem I found out (with help) that the problem was one of the doors were open below the slide. This is a safety that shut off all the hydraulics.

Hope that helps
Reference URL's