Wanderlodge Gurus - The Member Funded Wanderlodge Forum

Full Version: Webasto Clicks then stops
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
I am back from 2015Q9 (2015 Quartzsite RV show/ Southwest BlueBird 9th annual gathering) and need to look at a intermittent start issue with my Webasto Hydronic heat system.
Symptom: Turn on the heat at the Residential style wall t stat.... can hear the webasto unit circulation pump come on ....... after 15s can hear the tick tick of the flame spark ignition..... but hear no roar of the flame and the unit shuts down.....I cycled the process again by 'on then off' at the t stat and things seem to work.
Review: Shane of PA once posted "Clean and Oil first" I decided to get the annual nozzle and filters to do just that. After a complete clean up, now I cant get the unit to start at all. I believe this was not due to the maintenance efforts but the path I was headed when I did the 'click on, click off, click on repair'.
I found the Webasto sequence of events diagram that show that the Webasto control box starts the circulation pump and the blower motor first. The circulation pump is under the unit with 1 inch hoses in and out. the blower motor is in the head of the Webasto burner. the blower motor does three things. ;it fans the flame ;clears the burn chamber of fumes; and gear drives the fuel pump that pressurizes the diesel to 117 psi . During the start sequence, I should feel air coming out the exhaust..... but there was no air.

I jumped +12v to the blower motor during the start of the sequence and the air flowed out the exhaust then 15 seconds later I could hear the spark probes click then hear a roar of flame and feel heat. As soon as I removed the +12 volt to the blower, the roar stopped and the circulation pump soon turned off.

I ran the click 'off on' at the t-stat again to test the output of the silver control module. on the silver box is a diagram that shows what output powers the motor (black wire) there is no voltage there. I let the unit cool down and ran the sequence again and confirm that there is no +12v there.

I think I need a silver control module. I am concerned over several things. Is there another prompt that is telling the control module to not power the blower? What caused the control module to go bad, is the bad module a result of an issue that will damage the new control module?

On the wanderlodge owner forum is a thread where someone reveals they have a source for a new control unit at a fair price. But the source said PM Me. wtf . can someone reveal the secret suppler.
I got confirmation that the controller should be sending 12v to the blower motor and there are no safety prompts that change this. therefor it is safe to assume that the controller box has an issue. I would like to open it up and have a look just to see if the interior is damaged from heat or what. I also need to find a wiring diagram to see if the motor is fused after the controller or if the controller has a relay built in that opens the fuse for the blower. I see three fuses and only tested them all and never defined them. The Webasto parts list doesn't show how the motor is fused, it only shows several wire harness part depictions
I think the controller may have internal relays and that is all that may need to be replaced in these units?? Controllers with Webasto and Aquahot seem to be big ticket items that f'up often enough to warrant a little research here.
I believe Leroy has the answer, not to fix, but to keep from happening. He believes that heat is the issue. The brain is attached right on the side of the burner, and, at least in Smoke n Mirrors, in the engine compartment. He figures that if one made a wiring harness extension, and moved the brain to the first side compartment, out of the engine compartment, that most of the problems would cease. He is probably correct.
Leroy may be on to the issue with the webasto control taking on too much heat.
I found out that the control has a built in function that shuts down the power when the battery supplied 12 volt drops too low. This may be where the units overheat when they stop mid cycle.
I also pulled the control box apart and found relays in there. The relays were good but the control wire to the relay I think was the problem. I cleaned it up re-soldered the connections to the control side of the relay to the blower motor but didn't have a chance to reinstall and run it yet. I have a two week trip coming up and would like to have heat.

On heat and re-engineering a cooler environment. I see too may attempts to run stuff cooler and not consider the cause of the new heat problem. If Heat is killing the electrical components, I would like to find out the fault causing extra heat. I need to find out if the blower has a damper and check that operation.
George Burke has a closed pay to use forum that has some helpful information much of the info can be found in Webasto publications. I have another book in my BlueBox to scan and post here.
The controller worked perfect after I did two repairs on it. one solder joint was incomplete and the other joint was not soldered at all. I cycled the webasto for 5 hours while I worked in the yard and all worked well. My unsettling concern is what exactly did I fix,,,, and was that dumb luck actually the the failure issue. ,, I dig holes for a living and don't trust my electronic skills, (Tim vehemently conferred) , plus I plan to sell the bus and want it working with a better degree of professionalism so I shipped the box off to be rebuilt.
I called Frerichs Electronics and asked to hear what he actual did to the boards and he confirmed that the components are usually good but he re soldered 30 points and usually replaces several diodes that prove to be fail points. He sounds like an honest and nice guy. the charge is $330.00 with a core or $100.00 more if you dont send a core. Phone: 308-440-5154
Email: frerichs@rcom-ne.com. He commented that these boards prove to have robust components but poor craftsmanship when assembled. He was not surprised that one pin was not soldered and commented that it probably made halfway good contact until there was a spark that left carbon dust. I may put in in new motor bearings on the blower after his remark. I wish I had a clamp on dc amp meter to check the dc draw and compare it to engineer spec.

One other concern I have is the adjustable combustion air intake. that intake is under the blower motor and not vented outside the stainless box. I guess one function of having it in the enclosed box is that it removes warm air from the box,, sucking new air from gaps in the cover .... blowing it out the burn tube with the exhaust. I guess it also takes cooler air over the fuelpump, blower, gears and fuel solenoid while it gets fed to the fire. NO where have I found how to adjust the adjustable intake?? I did find a paragraph 3.3 which said it regulates combustion air at the intake. air quantity to fuel quantity dependent on nozzle size but no where have I found a reference on where to place it for my 3.5 nozzle. I note that my adjustment screw is lose and the damper was moved. It may be that this is causing a bit of smoke I see at the start of flame?? I need to look at where it is set now and open it a bit to see if it reduces the start up smoke.
Here are some images of what is in the box
to open place the box in a vise upside down resting on the side tabs very loose. tap on the black lip with a clean cut flat plate then gently pull the board out. the board is riding on a aluminum track inside of the box.
one cool attribute of this forum and server is the entire 4 meg image file is stored. you can view the file completely and have a close look at the un repaired solder side of the circuit board and find the un soldered pin. 1-click on the image to open it in the forum page then 2- click again with right mouse button and chose 'open image in new tab' or view image, or some thing like that depending on the browser you use. 3- go to the new tab then 4-click the mag glass or the + on the pointer to open the full image. you will then be able to scroll using the side page tab-sliders. (hint bottom left up )

The image of the pump was loaded by accident. this is a pump on a weed chem sprayer I took to order a replacement pump or mounting parts. I decided to leave it up to show that I am a progressive goat-roaping rancher. . .... Notice the bailing wire holding it on is stainless steel.
Webasto Coolant Heater 2010
Cycle TimeLine , Parts of Heater-Control Unit, Blower Motor [attachment=1537]

Blower, fuelpump, fuel valve [attachment=1538]

SPray Nozzle, Spark, Heat Exchanger [attachment=1539]

Thermostat, Spark coil, fuse, note* three blade fuses in box are not reviewed here they supply power to the module for functions which are switched on in the module by internal relays. [attachment=1540]

Electrical Schematics [attachment=1541]

Control Unit Terminals Diagram [attachment=1542]

TS-Combustion starts immediately, Heater does not start when switched on[attachment=1543]

TS -After switch on, repeats constantly each 30 seconds [attachment=1544]

TS- Heater requires many attempts to start [attachment=1545]

TS- Heater smokes 1 [attachment=1546]
Thanks for the documentation Greg. I'll upload them to our document library.

I'm happy this all worked out for you. Thanks for the thorough write-up; it will undoubtedly help many in the future. Smile
TS Unit Smokes 2. 11
Repair Pro Bleed and remove 12
Repair Pro Replace Fuel stop and Fuel Pump 13
Repair Pro Fuel Nozzle refit 14
Repair Pro Flame detector, Spark points 15
Repair Pro Blower motor, Spark coil 16
Repair Pro Clean Cumbust chamber Replace overheat fuse 17
Repair Pro replace thermostats, temp limit switch 18
Repair Pro Replace control unit, check fuel pump and repair 19

Your Webasto documents can now be found under:

Wanderlodge Gurus->Document Library->House->Webasto

Reference URL's